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Abstract  
  
Hybrid tee is widely used component in microwave system, the four arms of a conventional Hybrid tee direct at four 
directions, which occupy much space and give inconvenience to the assemblage of a system. In this paper a design of 
waveguide having width =50.0 mm, Height =20.0 mm, Length=75.0 mm as well as solution frequency =4.0 GHz. 
Material assign for Hybrid tee is vacuum which relative permittivity =1 as well as relative permeability =1. We make 
four arms at different position, such as first arms located at position -25.0,-10.0, 0.0, second arms locate at position -
25.0,-10.0, 0.0, third and fourth arms locate at position -25.0,-10.0, and 0.0. Each arm is 900 positions from each 
other’s.1800 ring hybrid coupler a type of coupler used in RF and Microwave system. Its simplest form it is a 3dB 
coupler and is thus an alternative to a Hybrid tee.RogersRT/duroid 5870™ is used which relative permittivity 2.33 
used. HFSS is a high performance full wave electromagnetic (EM) field simulator for arbitrary 3D volumetric passive 
device Modeling. It employs the finite Element Method (FEM), adaptive Meshing and brilliant graphics. This paper 
reports for Hybrid Tee for S band that a signal incident on the different port split equally between port 2 and 3, but 
the resulting signal are 1800 out of phase. Also 1800 Ring Hybrid Coupler for S band is a four port networks with a 
1800 phase shift between two output ports but it can also be operated so that output port are in phase. Both the 
Structures are first designed using HFSS and then Simulated. 
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1. Introduction 
 
Waveguide E-plane tee is an important passive element 
in microwave and millimetre wave engineering. Tee 

junctions are generally used to split the line power into 
two or combine the power from two lines with proper 
consideration of phase. However, because of the 

complicated structure and small size, good 
performance E-plane tee at Microwave frequencies 

such as at X-band or higher frequencies is difficult to 
realize on the other hand, a precise field analysis on 
waveguide E- plane tee is also difficult. So, proper 

numerical analysis of waveguide tee junction will help 
to analyse the power distribution between different 

ports along with phase of transmission coefficient. 
Several works already made significant contributions 
in this field. [1] Made a comparative analysis of planar 

SIW magic tee with traditional rectangular tee. Novel 
four planar magic tee was proposed by [2] for 

networking applications using waveguide slab filled 
waveguide phase shifter.  
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The Present author [3] also analyzed magic tee 
structure in X- band for useful practical applications, 
which is matched with finding of others 
[4].Experimental results[5] are well fitted with the 
recently available numerical studies. She first 
presented the detailed analytical model [6] for tee 
structures using hybrid finite-element model-
expansion method.  

As HFSS is an interactive software package for 
calculating the electromagnetic behaviour of a 
structure, so one can compute basic electromagnetic 
field quantities, generalized S-parameters and S- 
parameters renormalized to specific port impedances, 
the eignmodes, or resonances, of a structure [7]. HFSS 
is high-performance full wave electromagnetic field 
simulators for arbitrary 3D volumetric passive device 
Modelling Proper material are always chosen prior to 
the simulation for future experimental works. 
 

2. Designing 
 
A. Construction 
 
Let us design Hybrid Tee and 1800 Ring Hybrid Coupler 
as Shown in fig and fig 
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Fig.1 Construction Details of  Hybrid Tee 

 

 
Fig.2 Construction Details Of Ring Hybrid Coupler 

 
B. Principle of operation 

 
1) A hybrid tee is a four-port, 180 degree hybrid 

splitter, realized in waveguide as shown in Fig.3 
Like all of the coupler and splitter structures, the 
hybrid tee can be used as a power combiner, or a 
divider. It is ideally lossless, so that all power into 
one port can be assumed to exit the remaining 
ports. Port 1 is the (sum) port, and is sometimes 
called the H-plane port, and sometimes called the 
P-port for “parallel”. A signal incident on port 1 
equally splits between ports 2 and 3, and the 
resulting signals are in phase. Ports 2 and 3 are 
sometimes called the co-linear ports, because they 
are the only two that are in line with each other. 
Port 4 is the (difference or delta) port, and is 
sometimes called the E-plane port, or The S-port 
for “series”. A signal incident on the difference port 
splits equally between ports 2 and 3, but the 
resulting signals are 180 degrees out of phase. 

 
 

Fig.3  Hybrid  Tee 
 
1.  Ring Hybrid junction is a four-port network with a 

180 degree phase shift between two output ports 
but it can also be operated so that output ports are 
in phase. The 180 degree ring hybrid can be 
constructed in several forms such as planar form 
or other forms like wave guide forms. 

 

 
 

Fig.4  For even-mode excitation 
 
Now consider a unity amplitude wave incident at port 
4 (difference port),as in Fig.3of the ring hybrid 
junction. The two wave components on the ring will 
arrive in phase at ports and 3, with a net phase 
difference of 180 degree between these ports. The two 
wave components will be 180 degree out of phase at 
port1. 

 
Fig. 5 For odd-mode Excitation 

 

First consider a unit amplitude wave incident at port 1, 
the sum port, of the ring hybrid. at the ring junction 
this unit wave will divide into two components, which 
both arrive in phase at ports 2 and 3, and 180 degree 
out of phase at port 4. Using the even-odd mode 
analysis technique we can decompose this case into a 
superposition of two simpler circuits which are 
considerably easy to analyze. 
 
C. Steps of construction 

 
Hybrid tee 
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Fig.6  Hybrid Tee Top Arm 
 

Create top arm 1 
 

 Select the menu item Draw> Box 
 Using the co-ordinate entry field, enter the box 

position X= -25.0,Y= -10.0 , Z= 0.0 
 Using the co-ordinate entry field, enter the 

opposite corner of the base rectangle dX= -50.0 , 
dY= 20.0 dZ= 75.0 

 

 
 

Fig.7 Hybrid Tee Waveport Excitation 
 

Create wave port excitation 1 
 

 Select the menu item edit> select > faces 
 Graphically select the top face of the arm at Z= 75 

mm 

 
 

Fig.8 Hybrid Tee Create Arm 2 and Arm 3& 4 

I. Create arm 2 
II.  

 Select the menu item edit> duplicate > around axis 
Axis – X 
Angle- 90 
Total Number- 2 

III.  
IV. Create arm 3& 4 
V.  

 Select the Menu item , Edit > Duplicate > Around 
Axis 

Axis – Z 
Angle- 90 
Total no- 3 

VI.  
VII. Creating an analysis setup  

VIII.  
 Select the menu item HFSS> Analysis Setup> Add 

Solution Setup 
 Solution setup window 
Solution frequency= 4.0 GHz 
Maximum No. of Passes= 5 
Maximum delta S per pass= 0.02 

IX. Adding a frequency sweep 
X.  

  Select the menu item HFSS > Analysis Setup> Add 
frequency sweep 

 Edit Sweep Window 
Frequency setup – Linear count 
Start – 3.4Ghz 
Stop – 4.0 GHz 
Count – 1001 

 
Ring Hybrid Coupler 

 

 
 

Fig.9 1800 ring hybrid Coupler Material 
 

Set Default Material 
 
 Material name-RogersRT/duroid 5870 TM 
 Relative permittivity type- 2.33 
 
Create Substrate  

 
 Select the menu item Draw > Regular Polyhedron 
  Using the co- ordinate entry fields , enter the 

radius X= 0.0 , Y= 0.0 , Z= -1.43 
 Using the co- ordinate entry fields , enter the 

radius dX = 22.57 , dY= 0.0 , dZ= 0.0 
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 Using the co- ordinate entry fields , enter the 
height dX= 0.0 ,dY= 0.0, dZ= 2.286 

 
Create trace 
 
 Select the Menu item Draw > Rectangle 
 Using the co- ordinate entry field, enter the 

rectangle position X= - 0.89154, Y= 0.0, Z= 0.0  
 Using the co- ordinate entry field enter the 

opposite corner of the rectangle dX= 1.78308 , dY= 
22.345, dZ= 0.0 

 
 

Fig.10 Assign the Perfect E boundry and Create Wave 
Port Excitation of  1800 ring hybrid Coupler Material 

 
Assign a perfect E boundry to the trace 
 
 Select the menu items HFSS> Boundaries > Assign> 

perfect E 

 
 

Fig.11 Perfect E boundry and Create Wave Port 
Excitation of 1800 ring hybrid Coupler Material 

 
Create wave port Excitation 1 
 
 Select the menu item view > modify Attributes 

>orientations  
 Select the menu item Draw > rectangle 
 
Create the remaining traces and wave ports  
 

 
 

Fig.12  Create Substrate of  1800 ring hybrid Coupler 
Material 

 
 Select the menu item Edit > Select > By name  

 Select object dialog  
 
Select the objects named : Trace , port 
 
To duplicate the objects 
 
 Select the menu item Edit > Duplicate > Around 

Axis 
 Duplicate Around Axis Window 
Axis – Z 
Angle- 60 deg 
 
Create Outer Ring 
 
 To set grid plane 
 
Select the menu item Modeler > Grid Plane >XY 
 
 To create the ring 
Select the menu item Draw > Circle 
Using the co-ordinate entry fields, enter the position 
X = 0.0    , Y = 0.0 , Z = 0.0  
Using the co-ordinate entry field 
dX = 11.795 ,  dY = 0.0 , dZ =0.0 
 
Group the conductors 
 
 To group the conductors 
 
Deselect all objects by selecting the Menu item Edit > 
Deselect All 
Using the Model tree , while holding down the CTRL , 
key select the following objects in this order Trace, 
Trace_1, Trace_2, Trace_3 
Select the menu item Modeler > Boolean > Unite 
 
 Create inner ring 
 
Select the menu item Draw > Circle 
Using the co-ordinate entry field , enter the position  
X = 0.0 ,Y =0.0 , Z = 0.0  
Using the co-ordinate entry field , entre the radius  
dX = 10.795, dY =0.0 , dZ = 0.0 
 
 Anaysis setup  
 
Select the menu item HFSS >Analysis setup > Add 
solution setup 
 

 Solution setup window 
 
Solution frequency : 4.0 GHz 
Maximum number of passes :20 
Maximum deltas : 0.01 
 
 Adding a frequency sweep  

 
Select the menu tem HFSS > Analysis setup> Add 
frequency Sweep 
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 Edit sweep window 
 
Sweep type: fast 
 
 Frequency set up type: linear setup 
 
Start :  2.0   GHz 
Stop :  7.0   GHz 
Step :  0.05 GHz 
 
2. Analysis Results 
 
Analysis of Hybrid Tee 
 

 
 

Fig.13 Schematic Picture of Hybrid Tee in Simulation 
Software 

 
In above fig.13 the E-field of a signal entering the sum 
port remains in the same up-and-down direction and 
polarity as it splits to ports 2 and 3, while the E-field of 
a signal entering the delta port wraps around into two 
opposing polarities as it splits between ports 2 and 3. 
 

 
 

Fig.14 Schematic Picture of  Mesh Plot of Hybrid Tee in 
Simulation Software 

 
In above fig.14 we will achieve Mesh plot of the Hybrid 
Tee. 
 

 
 

Fig.15 Shows the E-field vector for signals entering the 
sum port 

 
 

Fig.16 Shows Electric field vector Variation when 
signal entering Port 1 

 
 
In above fig.16 we will find how the delta port excited 

opposing phases in the Co-linear arms. 

Then we can say that two pictures (fig.15 and 

fig.16) show the E-field vectors for signals entering the 

sum port, then the delta port. Now we can see how the 

delta port excites opposing phases in the CO-linear 

arms. 

 
 

 
 

Fig.17 Phase of the Transmission Coefficient out the 
CO-linear ports 

 
In above fig.17 the S-parameters of the four ports 

network, including the transmission coefficient 

between sum and delta ports, which is better than -50 

dB. The input match S11 could be better, which would 

require some tuning. 

 

 
           

Fig.18 S-Parameter Plot vs. Adaptive Pass 
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Fig.19 S-Parameter Plot vs. Freq 
 
In above fig.18 we will find s-parameter and Adaptive 

pass as well as in fig.19 we will find s-parameter and 

frequency plot. 

In both (fig.18 and fig.19) figures the scattering 

power variation of frequency transmitted power is 

given at port 1.it can easily be stated from figure that 

when signal entering port 1, it will equally divide and 

appear at port 2 and port 3 with opposite phase. 

As we may say that when the wave fed into port1 , the 

waves appearing at port 2 and port 3 will be in 

opposite phase and in the same magnitude . Therefore 

S12     S13. 

 

 
 

Fig.20 maximum magnitude delta S Vs pass number 
 
 
In above figure(fig.20) we will find the maximum 
magnitude delta S and varies to the pass number of 
Hybrid Tee . 

 

 
 

Fig.21 Hybrid tee all objects animation 
 
 
In above fig.21 we will find animation at frame 9 and 
phase 180 deg. 

 
 

Fig.22 Hybrid tee E-field for all objects 
 
 
In above fig.22 we can see magnitude of field variation 
when signal entering at port 1. 

In fig.22 it is observed that a wave incident at port 1 
(E-Arm) divided equally between port 2 and port 3 in 
opposite phase. However power fed in arm  2 and arm  
3 are subtracted in arm 1. 
 
 
Analysis of 1800 Ring Hybrid Coupler 
 

 
 

Fig.23 Maximum magnitude delta S and Pass number 
of 1800 ring hybrid coupler 

  
In above fig.23 we achieved the variation of magnitude 
of delta S with respect to pass number. 
 

 
 

Fig.24 S-Parameter Plot - Magnitude of 1800 ring 
hybrid coupler 

 
In above fig.24 the impedance match of the same 1800 
Ring hybrid coupler at port 1 and 4 by symmetry ,the 
impedance match at port 3 is the same as at port 1. 

Then we may say that the device is perfectly 
matched equal power division perfectly isolated port. 
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Fig.25 Phase difference between output arms of 1800 

ring hybrid coupler 
 
In above fig.25 we will observe the phase difference 
between arms 2 and arms 4 is plotted. At the centre 
frequency a perfect 180 degree difference is observed. 
 
Conclusions 
 
Hybrid Tee and 1800 Ring Hybrid coupler at S-band is 
analyzed by HFSS Software. Hybrid tee is divided the 
power among various ports. A signal injected into the 
E-plane port will also be divided equally between port 
1 and port 2 but will be 180 degree out of phase. The E-
plane port is also matched then half power will leave 
by the E-plane port. In this circumstance there is no 
power ‘left over’ either to be reflected out of the first 
collinear port or to be transmitted to the other 
collinear port.180 degree hybrid coupler is perfectly 
matched equal power division perfectly isolated port 
as well as 180 degree phase difference between output 
arms achieved. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Therefore the designed Hybrid Tee and 180 degree 
ring hybrid coupler has a structure that is convenient 
for S-band. 
 
References 
 
[1] M.Liu, Z.Feng, “A novel hybrid planar SIW magic Tee”, , 

pp. 1-4, APMC 2008. 

[2] L.Z.You, W.B.Dou,” Design and Optimization of Planar 

Waveguide Magic Tee at W-band”, pp. 1- 4, ICMMT-2007.  

[3] Pampa.Debnath,Snehasis,Roy, “An Analysis of Wave guide 

Magic Tee at X band using HFSS”, IJETAE,ISSN 2250-

2459, Volume 2, Issue 5,May 2012. 

[4] P.Dawar, “Design and Simulation of Magic Tee and Ring 

Hybrid Coupler using Ansoft HFSS”, IJCST, vol 2, 

issue1,2011. 

[5] T.Sieverding and F. Arndt,” Modal analysis of the magic 

tee”, IEEE Microwave Guided Wave Lett., Vol. 3,150–

152,1993. 

[6] Z.X.Shen, C.L. Law and C. Qian, “Hybrid finite-element-

modal-expansion method for matched magic T-junction”, 

IEEE Trans. Magnetics, Vol. 38,385–388, 2002.  

[7] “HFSS: High Frequency Structure Simulator based on the 

Finite Element Method”, v. 9.2.1, Ansoft Corporation, 

2004.  

 
 
 


